AMS201 Offline
Incident Report for Hawk Host Inc.
Resolved
This issue has been resolved and the system is back online.
Posted Jun 21, 2019 - 00:24 EDT
Investigating
The AMS201 server is currently offline and our team is actively investigating.
Posted Jun 21, 2019 - 00:09 EDT
This incident affected: Amsterdam NL.