hkg006 Hardware Issues
Incident Report for Hawk Host Inc.
Resolved
We have resolved the issues with InnoDB and the server should now be completely operational.
Posted 19 days ago. Apr 03, 2019 - 10:41 EDT
Update
The server is online, however we are currently seeing issues with MySQL's InnoDB that will need to be corrected.
Posted 19 days ago. Apr 03, 2019 - 08:13 EDT
Update
The raid card has been replaced we're now attempting to repair the file system.
Posted 19 days ago. Apr 03, 2019 - 07:41 EDT
Identified
The hkg006.hawkhost.com servers raid card has failed. Onsite datacenter technicians are working on replacing the card now.
Posted 19 days ago. Apr 03, 2019 - 07:04 EDT
Investigating
We are currently investigating hardware issues with the hkg006.hawkhost.com server. When we have further information this will be updated.
Posted 19 days ago. Apr 03, 2019 - 06:27 EDT