Dallas Hardware Event
Incident Report for Hawk Host Inc.
Resolved
The fail over was completed successfully and all computes and shared, reseller and semi dedicated servers affected should be back online. If you are experiencing any issues please contact our support team.
Posted Jul 25, 2020 - 09:44 EDT
Identified
We are currently investigating a hardware issue in our Dallas facility. This currently is affecting certain computes as well as certain shared and reseller servers. We are actively failing them over to other available hardware in the facility.
Posted Jul 25, 2020 - 09:20 EDT
This incident affected: Dallas, TX.