Los Angeles Storage System Issues
Incident Report for Hawk Host Inc.
Resolved
We have been monitoring the issue for the past hour and have not seen any additional stalled operations and have no reason to believe the issue will return. Engineers from the storage software are investigating the incident in order to understand what caused it and how to prevent it from happening in the future in Los Angeles or any other storage cluster we operate.
Posted Mar 08, 2020 - 21:39 EDT
Monitoring
Engineers have identified the cause and have restored service. We are continuing to monitor the storage system in Los Angeles but we do not expect the incident to return.
Posted Mar 08, 2020 - 20:49 EDT
Investigating
We are currently investigating issues with our Los Angeles storage system affecting shared, reseller and semi dedicated hosting services.
Posted Mar 08, 2020 - 20:27 EDT
This incident affected: Los Angeles, CA.