Comcast / Level3 Connectivity Issues
Incident Report for Hawk Host Inc.
Resolved
It appears the majority of issues affecting people have been resolved.
Posted 3 months ago. Jun 29, 2018 - 17:43 EDT
Update
We've received some updates that services are slowly being restored on Comcast / Level3 side. We'll keep this notice up until we're confident the majority of the issues have been resolved.

Here is an update from Comcast regarding the fiber cut: https://twitter.com/comcastbusiness/status/1012768847496187904
Posted 3 months ago. Jun 29, 2018 - 15:40 EDT
Update
Comcast added a statement regarding this outage on Twitter: https://twitter.com/comcastbusiness/status/1012753697087115265
Posted 3 months ago. Jun 29, 2018 - 14:37 EDT
Monitoring
There has been a fiber cut with Level3 in the Midwest causing connectivity issues for users using Comcast (potentially other ISP's). This doesn't affect Hawk Host specifically but all of North America who have ISP's utilizing transit providers affected by this cut.

We'll close this issue once it's confirmed to be resolved.
Posted 3 months ago. Jun 29, 2018 - 13:36 EDT