Maintenance across shared web hosting servers
Incident Report for Hawk Host Inc.
Resolved
This has been completed.
Posted about 1 year ago. Aug 11, 2017 - 14:03 EDT
Identified
We'll be performing upgrades across our fleet of servers. We anticipate the downtime per server to be between one to five minutes.
Posted about 1 year ago. Aug 11, 2017 - 10:59 EDT