Mirage Server File System Check
Incident Report for Hawk Host Inc.
Resolved
The file system check on Mirage has been completed and the system is now back online.
Posted 11 months ago. Jan 11, 2018 - 16:31 EST
Identified
The Mirage system upon being rebooted to complete critical system / kernel updates requires a file system check. We are performing this now and upon completion the system would come back online
Posted 11 months ago. Jan 11, 2018 - 15:47 EST