SNG006 Offline
Incident Report for Hawk Host Inc.
Resolved
This issue has been resolved and SNG006 is back online. If you continue to experience issues please open a ticket through your client area.
Posted Jul 31, 2019 - 23:37 EDT
Investigating
The SNG006 server is currently offline and our team is actively investigating.
Posted Jul 31, 2019 - 23:10 EDT
This incident affected: Singapore.