Investigating Hawk Host web property outage
Incident Report for Hawk Host Inc.
Resolved
This issue has been resolved and all properties are now back online. We appreciate your patience and understanding while we brought everything back online.
Posted 12 months ago. Oct 24, 2018 - 01:22 EDT
Update
This issue is still being investigated. Thank you for your continued patience!
Posted 12 months ago. Oct 23, 2018 - 20:31 EDT
Investigating
We are investigating an issue affecting our internal properties (support, billing, blog, forums).
Posted 12 months ago. Oct 23, 2018 - 18:55 EDT
This incident affected: Main Website.