Global System Reboots and Kernel Updates
Incident Report for Hawk Host Inc.
Resolved
This has been completed on the majority of the servers. We'll update specific locations as we wrap this up in the coming days.
Posted 9 months ago. Jan 10, 2018 - 17:39 EST
Identified
Our systems team will be rebooting all shared, reseller, semi-dedicated, and VPS hosting servers to apply critical system / kernel updates. We anticipate less than 10 minutes of downtime per server.
Posted 10 months ago. Jan 05, 2018 - 10:32 EST