Dallas Network Connectivity Issue
Incident Report for Hawk Host Inc.
Resolved
We now consider this issue resolved. Thank you to all customers for their patience during this outage.
Posted 11 months ago. Jun 15, 2018 - 19:51 EDT
Monitoring
At this time connectivity has been restored to our Dallas network. We will continue to monitor the situation to ensure no other issues occur.
Posted 11 months ago. Jun 15, 2018 - 19:18 EDT
Update
Our upstream network provider is still investigating the issue at this time
Posted 11 months ago. Jun 15, 2018 - 18:47 EDT
Identified
This appears to be an upstream provider network issue. We are working with them to restore connectivity ASAP. Thank you for your patience.
Posted 11 months ago. Jun 15, 2018 - 18:11 EDT
Investigating
Our team is investigating a network issue impacting our Dallas datacenter.
Posted 11 months ago. Jun 15, 2018 - 17:48 EDT
This incident affected: Dallas, TX.