Dallas Network Issues
Incident Report for Hawk Host Inc.
Resolved
We believe this is resolved at this time. We'll be scheduling maintenance later in the week to implement additional changes regarding this issue.
Posted 7 months ago. Apr 01, 2019 - 08:54 EDT
Monitoring
We've identified the issue and have implemented a fix. We'll be monitoring this issue at this time.
Posted 7 months ago. Apr 01, 2019 - 06:28 EDT
Investigating
We're investigating intermittent network flaps in our Dallas data center.
Posted 7 months ago. Apr 01, 2019 - 06:11 EDT
This incident affected: Dallas, TX.