lax201 File System Check
Incident Report for Hawk Host Inc.
Resolved
The system is now back online and services are online. Our team are working on restoring any background services but this should have no affect on the systems accessibility.
Posted 12 months ago. Jan 07, 2018 - 21:36 EST
Update
The file system checks completed and while the system is now able to be brought online there are underlying corruption which we are working on fixing before we bring the system online. Unfortunately we have no estimate on when we'll have fixed the corruption.
Posted 12 months ago. Jan 07, 2018 - 17:39 EST
Identified
The lax201 system upon being rebooted to complete critical system / kernel updates requires a file system check. We are performing this now and upon completion the system would come back online.
Posted 12 months ago. Jan 07, 2018 - 12:17 EST