HKG002 Intermittent Connectivity
Incident Report for Hawk Host Inc.
Resolved
The attack has been filtered at this time.
Posted about 1 year ago. Sep 02, 2017 - 03:59 EDT
Identified
The HKG002 server is currently experiencing a large DDoS attack. We've identified the target and are working on mitigating it at this time.
Posted about 1 year ago. Sep 02, 2017 - 03:33 EDT