SNG006 Connectivity Issue
Incident Report for Hawk Host Inc.
Resolved
All sites and services are back online at this time. Again thank you for your patience while we resolved this issue.
Posted 10 months ago. Mar 01, 2018 - 11:38 EST
Update
At this time nearly all customers services should be fully accessible. Our team is working on the final subset of impacted users now.
Posted 10 months ago. Mar 01, 2018 - 00:22 EST
Update
Our team is still working on restoring access to remaining impacted customers. Thank you for your continued patience.
Posted 10 months ago. Feb 28, 2018 - 14:42 EST
Update
Our team is continuing to work on restoring full connectivity to all customer sites. Your patience has been appreciated while we resolve this.
Posted 10 months ago. Feb 28, 2018 - 06:37 EST
Update
A large number of services have been restored at this time, however our team is still working on restoring full connectivity to all customers.
Posted 10 months ago. Feb 28, 2018 - 01:06 EST
Identified
We are continuing to mitigate the attack towards SNG006 to restore impacted sites and services.
Posted 10 months ago. Feb 27, 2018 - 20:55 EST
Update
A network attack was detected and we are working on filtering/mitigating the attack.
Posted 10 months ago. Feb 27, 2018 - 16:37 EST
Investigating
We are looking into a connectivity issue with the SNG006 system in Singapore.
Posted 10 months ago. Feb 27, 2018 - 16:15 EST