Cloudflare DNS resolver issues affecting customer websites
Incident Report for Hawk Host Inc.
Resolved
Cloudflare has resolved this issue.
Posted Jul 17, 2020 - 18:22 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2020 - 17:50 EDT
Investigating
Cloudflare is currently experiencing a global infrastructure issue that may impact your sites/services. This is not a Hawk Host outage and all of our servers are currently online. You may experience issues reaching our website and helpdesk at this time.

Status updates from Cloudflare can be found at https://www.cloudflarestatus.com/incidents/b888fyhbygb8
Posted Jul 17, 2020 - 17:49 EDT
This incident affected: Amsterdam NL, Dallas, TX, Hong Kong, Los Angeles, CA, New York City, NY, Singapore, Toronto, CA, Washington, DC, and Main Website.