We're currently investigating networking issues with the Los Angeles location
Incident Report for Hawk Host Inc.
Resolved
This issue is now resolved.
Posted Oct 24, 2019 - 23:12 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 24, 2019 - 22:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2019 - 21:34 EDT
Identified
We have identified the issue and are working on a fix at this time.
Posted Oct 24, 2019 - 21:32 EDT
Investigating
We are currently investigating this issue.
Posted Oct 24, 2019 - 21:15 EDT
This incident affected: Los Angeles, CA.