NYC Reduced Capacity
Incident Report for Hawk Host Inc.
Resolved
The baremetal servers that went offline are now back online and we've re-balanced load in our NYC location.
Posted 5 months ago. Jan 29, 2018 - 13:43 EST
Identified
Our team have identified several baremetal servers have gone offline in our NYC location. Affected servers have already come back online using spare hardware capacity we have. We're working on bringing our NYC location back to optimal capacity.
Posted 5 months ago. Jan 29, 2018 - 13:22 EST