New York City Migration
Incident Report for Hawk Host Inc.
Resolved
This maintenance window is complete and all services are back online.
Posted 3 months ago. Nov 19, 2018 - 09:14 EST
Monitoring
This maintenance window is completed and all sites / services will be online within the hour. Once again we appreciate your patience while we worked through this issue. Please contact our helpdesk by emailing support@hawkhost.com if you have any remaining issues.
Posted 3 months ago. Nov 19, 2018 - 08:35 EST
Update
This migration is continuing as planned and our team is working to restore services as soon as possible. Thank you for your continued patience.
Posted 3 months ago. Nov 19, 2018 - 04:58 EST
Update
This maintenance window has officially opened so services in our New York City datacenter will be inaccessible at this time.
Posted 3 months ago. Nov 19, 2018 - 01:19 EST
Identified
This maintenance notice will be used to monitor the status of our pending New York City datacenter migration. Any updates we have regarding the status of this migration will be posted here. The maintenance window will begin at 1:00AM EST. Please contact our helpdesk at https://my.hawkhost.com/submitticket.php or email support@hawkhost.com for any questions regarding this maintenance.
Posted 3 months ago. Nov 18, 2018 - 16:57 EST
This incident affected: New York City, NY.