HKG005 Server Outage
Incident Report for Hawk Host Inc.
Resolved
This issue is resolved and all sites/servers on HKG005 are back online.
Posted May 22, 2020 - 11:39 EDT
Identified
This issue has been identified and our team is implementing a fix.
Posted May 22, 2020 - 11:07 EDT
Investigating
Our team is investigating an outage impacting the HKG005 server in Hong Kong.
Posted May 22, 2020 - 10:41 EDT
This incident affected: Hong Kong.