SNG010 Issues
Incident Report for Hawk Host Inc.
Resolved
The fsck has completed and the server is back online. All sites and services should be loading again at this time.
Posted 4 months ago. Jul 10, 2018 - 07:50 EDT
Identified
The SNG010 system is undergoing an fsck to ensure file system integrity
Posted 4 months ago. Jul 10, 2018 - 07:38 EDT
Investigating
We are aware of an issue impacting the SNG010 system in Singapore and our team is investigating.
Posted 4 months ago. Jul 10, 2018 - 07:13 EDT
This incident affected: Singapore.