Network Connectivity Issues
Incident Report for Hawk Host Inc.
Resolved
At this time the New York City network issues have been resolved. Our team will continue to actively monitor the situation for any further signs of problems.
Posted about 1 year ago. Dec 18, 2017 - 18:06 EST
Investigating
Our networking team is actively investigating reports of connectivity issues to our New York City datacenter. The reports are very limited in scope and are only impacting a small number of ISPs and users.
Posted about 1 year ago. Dec 18, 2017 - 16:00 EST