Isolated Dallas Outage
Incident Report for Hawk Host Inc.
Resolved
All services are online at this time. Please contact our helpdesk if you have any other questions.
Posted 3 months ago. May 04, 2019 - 00:35 EDT
Update
All systems are operational at this time. We are taking steps to ensure sustained performance and will continue to monitor the situation. Any clients experiencing performance issues should contact our helpdesk for further assistance.
Posted 3 months ago. May 03, 2019 - 21:17 EDT
Monitoring
We have made significant improvements to performance and most customers should be experiencing normal response times. Our team is still actively engaged and we will post additional updates as they are available.
Posted 3 months ago. May 03, 2019 - 15:49 EDT
Update
At this time all services are back online. Our team is continuing to work on any remaining performance issues.
Posted 3 months ago. May 03, 2019 - 13:47 EDT
Identified
A number of services have recovered and are online however you may experience slower than expected load times on your sites. Our team is still actively investigating this issue.
Posted 3 months ago. May 03, 2019 - 12:48 EDT
Investigating
Our team is investigating an outage impacting a subset of our Dallas services.
Posted 3 months ago. May 03, 2019 - 12:08 EDT
This incident affected: Dallas, TX.