Los Angeles Network Outage
Incident Report for Hawk Host Inc.
Resolved
This issue has been resolved. Again we apologize for the trouble and appreciate your patience.
Posted 10 months ago. Oct 17, 2018 - 04:11 EDT
Monitoring
At this time Los Angeles is back online. Thank you for your patience while we resolved this issue.
Posted 10 months ago. Oct 17, 2018 - 03:32 EDT
Investigating
We are aware of an outage impacting our Los Angeles network and our team is currently investigating.
Posted 10 months ago. Oct 17, 2018 - 03:05 EDT