Emergency Filesystem Maintenance
Incident Report for Hawk Host Inc.
Resolved
All NYC related issues have been resolved at this time.
Posted 11 months ago. Feb 06, 2018 - 03:04 EST
Update
Everything has been online for several hours. We'll be migrating NYC008 and NYC014 later this morning to ensure stability. We anticipate 2-5 minutes of downtime during this.
Posted 11 months ago. Feb 06, 2018 - 01:19 EST
Monitoring
Filesystem maintenance has been completed and all systems are back online.
Posted 11 months ago. Feb 05, 2018 - 22:34 EST
Identified
Our systems team is performing emergency filesystem maintenance on the NYC008 and NYC014 servers. We expect less than 30 minutes of downtime.
Posted 11 months ago. Feb 05, 2018 - 22:20 EST