NYC Network Issue
Incident Report for Hawk Host Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 07, 2019 - 05:07 EDT
Monitoring
Everything is back online at this time.
Posted 3 months ago. Jun 07, 2019 - 04:47 EDT
Identified
"Crown Castle Fiber repair are continuing troubleshooting efforts. Additional updates will be provided as they become available."
Posted 3 months ago. Jun 07, 2019 - 04:27 EDT
Update
We received the following from our upstream provider regarding this network event:

"We are continuing to troubleshoot the issues you are experiencing in the NYC004 Data Center. We are currently working with our providers for resolution. We will provide more details as they become available."
Posted 3 months ago. Jun 07, 2019 - 03:29 EDT
Update
We're waiting for our upstream provider who is currently investigating an outage in their NYC facility. We'll post more updates when we get more information.
Posted 3 months ago. Jun 07, 2019 - 02:50 EDT
Investigating
We're currently investigating a network outage in our NYC facility.
Posted 3 months ago. Jun 07, 2019 - 02:01 EDT
This incident affected: New York City, NY.