Hawk Host Web Properties Inaccessible
Incident Report for Hawk Host Inc.
Resolved
Upstream is reporting this issue as resolved.
Posted Jun 24, 2019 - 08:51 EDT
Identified
We have confirmed this outage is due to a Cloudflare routing issue. We are awaiting an upstream fix to resolve the problem.
Posted Jun 24, 2019 - 07:51 EDT
Investigating
We are aware of an issue impacting our web properties, including our main site, helpdesk, and client area. The cause appears to be due to a Cloudflare outage. More details will be posted as they become available.
Posted Jun 24, 2019 - 07:16 EDT
This incident affected: Main Website.