HKG003 Network Connectivity Issues
Incident Report for Hawk Host Inc.
Resolved
This incident has been resolved.
Posted 10 months ago. Apr 18, 2018 - 12:04 EDT
Monitoring
At this time full connectivity has been restored to the HKG003 system and all sites / services should be accessible. Please contact our support team through our helpdesk if you're still experiencing issues. Again thank you for your patience while we resolved this problem.
Posted 10 months ago. Apr 18, 2018 - 00:32 EDT
Update
We have confirmed this is an issue with our upstream datacenter provider and we are working with their networking team to resolve this.
Posted 10 months ago. Apr 17, 2018 - 23:03 EDT
Update
Thank you for your continued patience. Our team is still actively working on resolving this network issue to restore connectivity to all customers.
Posted 10 months ago. Apr 17, 2018 - 19:50 EDT
Update
Our networking team is continuing to work on restoring full connectivity to the HKG003 system. We apologize for the trouble.
Posted 10 months ago. Apr 17, 2018 - 15:45 EDT
Update
Our team is still working on this network issue to bring all services back online. Thank you for your patience while we resolve this.
Posted 10 months ago. Apr 17, 2018 - 11:16 EDT
Identified
We are aware of a network issue involving the HKG003 server in Hong Kong. Impacted users are being moved to new IPs at this time.
Posted 10 months ago. Apr 17, 2018 - 09:23 EDT