Singapore Network Issues
Incident Report for Hawk Host Inc.
Resolved
This issue is now fully resolved.
Posted 28 days ago. Jun 18, 2018 - 12:34 EDT
Monitoring
Network connectivity has been restored. We'll be monitoring this issue for the next few hours.
Posted 29 days ago. Jun 17, 2018 - 23:18 EDT
Update
Here is the official status / update from our upstream provider:

At 17-Jun-2018 11:40 PM UTC, the active chassis' management module (supervisor) of the frontend customer router fcr01a.sng01 experienced a service fault. Issue is still ongoing and is currently being looked into. During this period, customer servers and virtual server instances behind this router are expected to experience network degradation / loss of connectivity on the frontend public network. Network engineers are working together with vendor engineers to mitigate the issue.
Posted 29 days ago. Jun 17, 2018 - 22:48 EDT
Update
We're still waiting for a status update from our upstream provider regarding this issue. We'll post another update once we have more information.
Posted 29 days ago. Jun 17, 2018 - 21:23 EDT
Update
Our upstream provider in Singapore has confirmed the network issue resides on their end. There is currently no ETA for resolution.
Posted 29 days ago. Jun 17, 2018 - 20:25 EDT
Investigating
We're currently investigating network issues affecting our Singapore location.
Posted 29 days ago. Jun 17, 2018 - 19:42 EDT
This incident affected: Singapore.