lax208 File System Check
Incident Report for Hawk Host Inc.
Resolved
The lax208 file system completed approximately an hour ago and the system has been online.
Posted 10 months ago. Jan 07, 2018 - 14:57 EST
Investigating
The lax208 system upon being rebooted to complete critical system / kernel updates requires a file system check. We are performing this now and upon completion the system would come back online.
Posted 10 months ago. Jan 07, 2018 - 13:25 EST