hkg005 Hardware Issues
Incident Report for Hawk Host Inc.
Resolved
The datacenter team has replaced the failed network card and connectivity had been restored to the hkg005 system and it is now online.
Posted 12 months ago. Dec 23, 2017 - 18:05 EST
Update
Our team have identified the issue to be a problem with the servers network card. Datacenter technicians are replacing the card momentarily.
Posted 12 months ago. Dec 23, 2017 - 16:36 EST
Identified
The hkg005 system is currently down due to hardware issues. Our team are currently investigating.
Posted 12 months ago. Dec 23, 2017 - 16:06 EST