Failed RAID card on AMS210
Incident Report for Hawk Host Inc.
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 20:51 EDT
Identified
The AMS210 reseller server has had its RAID card fail. We're working with the facility to get this replaced at this time.
Posted Jun 24, 2020 - 18:45 EDT
This incident affected: Amsterdam NL.