sng-vz009 Kernel update
Incident Report for Hawk Host Inc.
Resolved
The system has rebooted successfully into the new kernel and all virtual machines are back online.
Posted 10 months ago. Dec 28, 2017 - 14:43 EST
Investigating
Our team have identified a kernel bug affecting certain virtual machines on our sng-vz009 system. We will be performing a reboot of the system to load a newer kernel to resolve the issue.
Posted 10 months ago. Dec 28, 2017 - 14:39 EST