Isolated Network Connectivity Issue in Dallas
Incident Report for Hawk Host Inc.
Resolved
We now consider this issue resolved.
Posted 11 months ago. Jan 21, 2018 - 04:18 EST
Monitoring
At this time full network connectivity has been restored to Dallas TX. We are continuing to monitor for any other signs of issues.
Posted 11 months ago. Jan 21, 2018 - 04:13 EST
Investigating
Our team is investigating a network connectivity issue which is impacting a subset of our Dallas TX network.
Posted 11 months ago. Jan 21, 2018 - 03:27 EST