sng003 Hardware Issues
Incident Report for Hawk Host Inc.
Resolved
At this time the sng003 server is back online.
Posted 7 months ago. Dec 06, 2018 - 13:08 EST
Identified
The sng003.hawkhost.com system has experienced a hardware failure and is currently offline. Our team is working on resolving this problem.
Posted 7 months ago. Dec 06, 2018 - 10:05 EST