LAX-SD213 Hardware Issues
Incident Report for Hawk Host Inc.
Resolved
The lax-sd213.hawkhost.com server is now back online and all sites / services should be accessible. If you continue to experience issues please contact our support team through the helpdesk.
Posted 6 months ago. Apr 15, 2019 - 22:40 EDT
Identified
Our team has identified the root cause of the issue and we are running an fsck to resolve the problem.
Posted 6 months ago. Apr 15, 2019 - 18:37 EDT
Investigating
We are currently investigating hardware issues with the lax-sd213.hawkhost.com server. When we have further information this will be updated.
Posted 6 months ago. Apr 15, 2019 - 18:30 EDT