Upstream Network Outage
Incident Report for Hawk Host Inc.
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 06:27 EDT
Monitoring
At this time all services have been restored. Please contact our support department through our helpdesk if you continue to experience any issues.
Posted Jun 09, 2020 - 20:22 EDT
Investigating
We are aware of an upstream issue impacting multiple Hawk Host properties, including certain datacenters and our websites. Updates will be provided here as we have more information.
Posted Jun 09, 2020 - 18:18 EDT
This incident affected: Hong Kong, Singapore, Toronto, CA, and Main Website.