Singapore Connectivity Issues
Incident Report for Hawk Host Inc.
Resolved
This issue has been resolved and all Singapore services should be back online.
Posted Oct 15, 2019 - 13:22 EDT
Investigating
We are aware of an issue impacting connectivity in our Singapore datacenter. Engineers are currently investigating.
Posted Oct 15, 2019 - 09:54 EDT
This incident affected: Singapore.