AMS204 Server Outage
Incident Report for Hawk Host Inc.
Resolved
This issue has been resolved and all sites / services are back online. Please open a ticket through our helpdesk if you're experiencing any remaining problems.
Posted Feb 05, 2020 - 12:18 EST
Update
The system is back online at this time. We are working on resolving some remaining issues related to MySQL corruption.
Posted Feb 05, 2020 - 10:36 EST
Identified
We have identified a hardware issue with this system which is being investigated further at this time.
Posted Feb 05, 2020 - 08:20 EST
Investigating
Our team is aware of an issue impacting the AMS204 server and we're currently investigating.
Posted Feb 05, 2020 - 07:41 EST
This incident affected: Amsterdam NL.