Upstream Network Issue in Hong Kong
Incident Report for Hawk Host Inc.
Resolved
This issue has been resolved and connectivity has been restored to our Hong Kong network.
Posted Feb 12, 2022 - 13:43 EST
Update
Our team is actively engaged with upstream network and onsite engineers as we further our investigation into this issue. Your continued patience is appreciated.
Posted Feb 12, 2022 - 10:41 EST
Investigating
We are aware of an upstream network issue impacting connectivity to all Hong Kong services. Our team is investigating.
Posted Feb 12, 2022 - 06:29 EST
This incident affected: Hong Kong.